Lists Showing "No Data" In Certain Situations
Incident Report for Funraise
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 15:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 15:01 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 13:39 PDT
Investigating
We're currently investigating reports of some platform accounts showing no data in certain sections. Account data is still being stored and ingested and donations are processing correctly but just are not showing up correctly in lists at the moment. We're working on resolving this issue and expect no data loss.
Posted Jul 27, 2021 - 13:39 PDT
This incident affected: Funraise Platform.